11th April 2019

SureDone Primary Application Primary Database Failover

Update (2:50AM ET) We need to restart our main database at 3:00am Eastern. We expect our entire system to be unavailable for up to 20 minutes during this period.

Update (6:53PM ET): System is back up. We're continuing to investigate.

We've seen a failure in the upgraded database server provided to us by our vendor, and we're switching over to a secondary server. We expect there to be a ~20 minute downtime. We're on a direct line with their product team to figure out why this is happening.