13th September 2019

SureDone Primary Application eBay Order Import

eBay is returning "Internal error to the application" when we ask them for certain new orders. We have opened a support issue with them. We recommend logging into your eBay console to verify you are receiving orders and to update tracking informatio.

Update: 6:16pm Eastern / eBay has internally upgraded this to a priority one issue and is continuing to investigate.

Update: 6:22pm Eastern / It appears as if there may also be duplicated orders importing

Update: 9/14/2019 - eBay has resolved the issue with a bug on their side causing this problem.