UPDATED 10/22/2018 9:56PM ET - eBay has made some adjustments. At this time it appears as if the system is operating normally and listing should be successful. However, please be aware that there will be a significant number of customers pushing a large number of listings over the next 12-18 hours as a result of the error so listing may not be as fast as normal. We will spin up additional resources to support the loads as necessary.
UPDATED 10/22/2018 6:50PM ET - We've been informed by eBay that multiple companies have now opened up tickets with them for the same issue and have stated to us that they believe the problem is on their systems. They are investigating further.
UPDATED 10/22/2018 1PM ET - We're aware of an issue that is arising for certain users where listing is resulting in a "Http Status of 429. Errors - The request limit has been reached for the resource." error. It is appearing as if the issue may be on the eBay side and we are currently working with their dev team to localize it.
10th October 2018
SureDone Primary ApplicationEmergency Maintenance
We detected issues with our system and are performing unscheduled maintenance. It should return shortly.
UPDATE: We are performing one more update that may result in another short downtime.